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Basic Microsoft Outlook 2002 
Part 1 – E-mail 

 
This handout is simply an outline to be used as a guide in class.  Microsoft Outlook offers many ways to 
accomplish different tasks.  The steps below identify at least one way to accomplish a task in Microsoft 
Outlook. 
 
WHAT IS MICROSOFT OUTLOOK? 
 
Microsoft Outlook is a Desktop Information Manager (DIM) or Personal Information Manager (PIM).  
Microsoft Outlook is a messaging and personal information management program that helps you to manage 
your messages, appointments, contacts, and tasks.  Microsoft Outlook can help you create, share, and manage 
information that's important to you and the people you work with.  When using Microsoft Outlook and the 
Exchange Server, e-mail is sent and received immediately. 
 
OUTLOOK TODAY 
 
The Outlook Today view provides a preview of your day. By using Microsoft Outlook Today, you can see a 
summary of your appointments, a list of your tasks, and how many new e-mail messages you have.  You can set 
this page to be the first page that opens when you start Outlook, and you can change the way Outlook Today 
appears. 
 
MAKE OUTLOOK TODAY THE STARTUP PAGE 
 
1. On the Folder list, click Outlook Today. 
2. On the Outlook Today page, click Customize Outlook Today. 
 

 
 
3. In the Startup area, select the “When starting, go directly to Outlook Today” check box.  This will open the 

Outlook Today view whenever Microsoft Outlook is opened. 
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ADD FOLDERS TO OUTLOOK TODAY TO EASILY ACCESS THE MSU NEWS SERVER 
 
1. Click the Choose Folders… button. 
2. Open the folders (by clicking the plus sign 

next to the folder) in the following 
sequence to access the news folders: 
+ Public Folders 
+ All Public Folders 
+ MSU-Announcements 
+ MSU 
+ Announce 

3. Click the box next to the folders that you 
want displayed on the Outlook Today 
view. 

4. Click OK. 
5. Click Save Changes. 
 
 
 
 
 
TIP:  To move quickly back to the previous window, click the Back button on the toolbar.  The Back button 
works in the same manner as the Back button in a web browser. 
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CHANGING VIEWS IN MICROSOFT OUTLOOK 
 
Within the Inbox, click the View menu to: 
 

 Turn on/off the Outlook bar 
 Turn on/off the Folder list 
 Turn on/off the Preview Pane 
 Turn on/off the AutoPreview 

 
 

 Outlook Bar Folder List 
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CREATE A MESSAGE 
 
1. On the File menu, click New, Mail Message or click the New button.  
2. Enter recipient names in the To, Cc, and Bcc boxes. 

To select recipient names from a list, click the To, Cc, or Bcc button.  
• Another method to insert recipient names is to type part or all of the name.  Pressing 

the Tab key on the keyboard will then move the cursor to the next box and also verify 
the name that was input.  Another method to verify a name is to click on the Check 
Names button on the toolbar. 

3. In the Subject box, type the subject of the message. 
4. In the text box, type the message. 
5. Click the Send button. 
 
Bcc is an abbreviation for blind carbon copy.  If you add a recipient's name to this box in a message, a copy of 
the message is sent to that recipient and the recipient's name is not visible to other recipients of the message.  If 
the Bcc box isn't visible when you create a new message, you can add it. 
 
You can display the Bcc box in all new messages that you compose.  If Word is your e-mail editor, in a new 
message, click the arrow to the right of the Options button, and then click Bcc. 
 

 
 
SETTING MESSAGE IMPORTANCE 

To set a message with high importance, click the red exclamation point on the toolbar.   
 

To set a message with low importance, click the blue arrow on the toolbar.   
 
USING MESSAGE FLAGS 

Flagging a message adds a flag icon to it.  You can use the flags to remind yourself to follow up on an issue or 
to indicate a request for someone else.  You can also use flags to set a reminder for the message. 

1. Click the Message Flag button on the toolbar. 
2. In the Flag for Follow Up box, click the flag you want. 
3. Enter a date and time in the Due by boxes. 
4. Click OK when finished. 
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MESSAGE FORMATS 

When you create a message in Outlook 2002, the default format is HTML. This format supports text formatting, 
numbering, bullets, alignment, horizontal lines, pictures (including backgrounds), HTML styles, stationery, 
signatures, and Web pages.  Since most popular e-mail programs use HTML, it's the recommended format. 

Plain text format is one that all e-mail programs understand; however, it doesn't support bold, italic, colored 
fonts, or other text formatting. It also doesn't support pictures displayed directly in the message body (although 
you can include them as attachments).  

Outlook Rich Text Format (RTF) is a Microsoft format that only the following e-mail programs understand: 
Microsoft Exchange Client versions 5.0 and 4.0, Outlook 2002, Outlook 2000, Outlook 98, and Outlook 97.  
You can use RTF when sending messages within a company that uses Microsoft Exchange Server; however, it's 
recommended that you use HTML. RTF supports text formatting, including bullets, alignment, and linked 
objects.  Outlook automatically creates meeting and task requests and messages with voting buttons in RTF 
format, regardless of the default format you have set. 

Message format can be changed per message, if necessary.  When sending a message, a drop down box is 
available enabling you to change the format of your message. 

 
 
 
 
 
REPLY TO A MESSAGE 
 
1. Select the message you want to reply to. 
2. Click the Reply button on the toolbar.  Clicking on the Reply to All button will send the message to all of 

the original recipients of the message except the Bcc recipients. 
3. If necessary, enter recipient names in the To, Cc, and/or Bcc boxes. 

To select recipient names from a list, click the To, Cc, or Bcc button.  
4. Click the Send button. 
 
 
FORWARD MESSAGES 
 
1. Select the message you want to forward. 
2. Click the Forward button on the toolbar. 
3. Enter recipient names in the To, Cc, and/or Bcc boxes.  

To select recipient names from a list, click the To, Cc, or Bcc button.  
4. Click the Send button.  
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ADDRESS BOOKS 
 
The Global Address List is the address book that contains all user, group, and distribution list e-mail addresses 
at MSU.  The Exchange server administrator creates and maintains this address book.  The Global Address List 
may also contain public folder e-mail addresses.  You cannot add to or modify this address list. 
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CREATE A CONTACT 
 
The Contacts folder is your e-mail address book and information storage for the people and businesses you want 
to communicate with.  Use the Contacts folder to store the e-mail address, street address, multiple phone 
numbers, and any other information that relates to the contact, such as a birthday or anniversary. 
 
1. In Contacts, click the New button to create a new contact. 
2. Type the contact’s name. 
3. Enter the information you want to include for the contact.  Tip:  You can quickly create another contact 

with the same company information.  In the current contact, on the Actions menu, click New Contact from 
Same Company. 

4. When finished entering information, click the Save and Close button.   
 
 
TIP:  A contact can also be added from an e-mail that has been received.  To add the contact, right click 
(Ctrl+click on the Mac) on the name and click on Add to Contacts. 
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DISTRIBUTION LISTS 
 
A distribution list is a collection of contacts.  It provides an easy way to send messages to a group of people.  
You can use distribution lists in messages, task requests, meeting requests, and other distribution lists.  You can 
easily add and delete names in a distribution list, send it to others, and print it. 
 
Distribution lists are identified with and are stored by default in your Contacts folder.  The personal distribution 
lists that you create in your Contacts folder are available only to you, but you can share them by copying and 
sending them to others. 

To create a distribution list: 

1. Click the arrow next to the New button on the toolbar and select 
Distribution List. 

2. In the new distribution list, type a name for the list. 
3. Click the Select Members… button to choose member/recipients to be 

included in the distribution list. 
4. When finished selecting members, click Save and Close on the 

toolbar. 
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CREATE A FOLDER 
 
Folders are created to store, archive and organize items and 
information in Microsoft Outlook.  Within these folders you can 
store e-mail messages, tasks, appointments, contacts, and notes. 
 
1. On the File menu, point to New, and then click Folder. 
2. In the Name box, enter a name for the folder. 
3. In the Folder contains box, click the type of items you want the 

folder to contain. 
4. In the Select where to place the folder list, click the location for 

the folder.  
 
 
 
 
 
To move a message into a folder: 
 
1. Select the message. 
2. On the Edit menu, click       Move to folder… 
3. Select a folder from the list and click OK.  The message 

will be removed from the existing folder and placed in the 
selected folder. 

 
 
 
 
 
 

PRINT AN ITEM 
 
1. Select or open the item you want to print.  
2. Click the Print button on the toolbar.   
 
DELETE MESSAGES 
 
1. Select the item you want to delete.  
2. Press the Delete button on the keyboard  

or click the delete button on the toolbar.  When you delete, the message has been moved to the Deleted 
Items box. 

 
Tip: Make sure that you periodically empty the Deleted Items box.  These messages are still taking up space in 
your mail quota. 
 
Hint: By pressing Shift+Delete on the keyboard the selected message will be permanently deleted rather than 
moving to the Deleted Items box. 
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ABOUT USING WORD AS YOUR E-MAIL EDITOR 
 
In previous versions of Microsoft Outlook, the default e-mail editor was the Outlook editor.  You could change 
the editor to Microsoft Word  if you wanted.  In this version, the default e-mail editor is Word, so you can take 
advantage of features such as: 
 
• AutoCorrect:  As you write, automatically 

correct common typos, such as transposed 
letters and extra or missing letters.  

• Automatic spelling and grammar 
checking:  Check your spelling and grammar 
while you work.  Misspelled or misused 
words are underlined and alternatives appear, 
eliminating the need to check spelling and 
grammar before you send a message.  

• Automatic Bullets and Numbering:  Add 
bullets and numbering to call out important 
points.  Use a picture or other graphic as a 
bullet, or create a hierarchical list that has 
numbered items.  

• Tables:  Use tables to organize your 
information.  When you use Word as your e-
mail editor and HTML as the default message 
format, Outlook preserves table formatting, 
even for recipients who do not use Word.  

• Conversion of e-mail names and Internet 
addresses:  Automatically convert e-mail names and Internet addresses to hyperlinks.  Smart hyperlink 
formatting can even convert hyperlinks whose URLs contain spaces.  

• Themes:  Use Word themes to provide visual consistency and to make your messages stand out.  

• Autoformat:  Format your message automatically as you type, and add formatting to plain text messages 
that you receive.  

 
In addition, you can now set some options in Outlook that you could previously work with only in Word.  For 
example, you can now create and set a default signature or stationery from Outlook if Word is set as your e-mail 
editor.  You can also specify some spell checker options and fonts for new messages and messages you forward 
or reply to.  If you change these options from Word, they change the equivalent settings in Outlook, and vice 
versa.  Even if you turn off Word as your e-mail editor, you can use it just for viewing messages that you 
receive, which can preserve formatting that might otherwise be lost. 
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CREATE A SIGNATURE 
 
You can use a signature to automatically add text to the messages you send.  For example, you can create a 
signature that includes your name, job title, and phone number.  You can create multiple signatures, and select a 
signature to insert in a message after you have created the message.  These steps are 
 
1. Click the Tools menu, click Options, and then click the Mail Format tab. 
 

 
 

2. Click the Signatures button. 
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3. To create a new signature click the New… button. 
 

 
 

4. Enter a name for your signature and choose how to create your signature.  For most new signatures start 
with a blank signature. 

5. Click Next.  
6. Type the text you want to use for your signature.  Formatting can also be applied from this dialog box. 
7. Click Finish. 

 
 

8. The newly created signature is displayed in the list.  Click OK to complete the steps. 
9. Click OK to close the Options dialog box. 
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SENDING FILE ATTACHMENTS 
 
1. Create a new message and enter the necessary information (To, Subject, Message). 
2. Place the insertion point in the text box of the item and click the Insert File button.  
 

 
 

3. Choose the file that you want to attach and then click Insert. 
4. Click Send. 
 
 
CREATING A HYPERLINK IN A MESSAGE 
 
1. Type the web address (hyperlink). 
2. On the keyboard, press Enter or the space bar.  This will create a hyperlink in your message.  The text will 

be underlined and a different font color. 
3. To test the link, hold Ctrl down on the keyboard and click on the link. 
 
NOTE:  This also works with e-mail addresses in a message. 
 
OPEN A HYPERLINK IN A MESSAGE 
 
1. Open the message containing the hyperlink. 
2. Click the hyperlink. 
3.  
4. This will open the browser (Netscape or Internet Explorer) and go to the selected address. 

 
Note:   If you use more than one browser, you can specify the browser.  Press and hold down SHIFT and click 
the hyperlink, then locate the browser you want in the Locate Link Browser dialog box. 


