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Basic Microsoft Word 2003 
 
This handout is simply an outline to be used as a guide in class. Microsoft Word offers many ways to 
accomplish different tasks.  The steps below identify at least one way to accomplish a task in Microsoft Word.  
We will explore as much of this program as time allows. 
 
Microsoft Word provides powerful tools for creating and sharing professional documents such as reports, 
calendars, letters, form letters, and labels. 
 
WHAT VERSION ARE YOU USING? 
 
When seeking help from the help desk or purchasing a book, you need to know the correct version of the 
software that you are using.  To find the version that is installed on your computer, follow the steps below: 
 
1. Click the Help menu. 
2. Click About Microsoft 

Office Word. 
3. The version is 

displayed in the dialog 
box.  In this example, 
we are using 
Microsoft® Office 
Word 2003. 

4. When finished click 
OK. 
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GETTING & USING HELP  
 
There are three different ways to open help: 
 

 Pressing F1 on the keyboard. 
 Clicking the Help menu on the menu bar and clicking Microsoft 

Office Word Help. 
 Clicking on the Help button on the Standard toolbar.   

 
CONTACTING THE MSU HELPDESK 
 

 Call 389-6654 
 Online at http://helpdesk.mnsu.edu 
 E-mail helpdesk@mnsu.edu 
 Visit us on the 3rd floor of the Memorial Library 

 
TOOLBARS 
 
Many times when you open an Office program the toolbars are in one row. Also when using the menus some of 
the items are hidden (see below) making it impossible to see all of the options available.  To change these 
settings, follow the steps below. 
 
 
 
 
 
 
 
 
 
 
1. Click the View menu then Toolbars, Customize… 
2. On the Options tab, click the first two check 

boxes to put checks in them. 
3. Click Close. 
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TURNING TOOLBARS OFF AND ON 
 
1. Click the View menu then Toolbars, Customize… 
2. Click the Toolbars tab at the top of the box. 
3. Put a check in the box next to the toolbar name to turn it on. 
 

 
4. Click Close. 
 
 
SETTING USER PREFERENCES 
 
User information is used in labels, 
envelopes, author information and other 
places throughout Word. 
 
1. Click the Tools menu, Options, and the 

User Information tab. 
2. Enter your information in the 

corresponding boxes. 
3. Click OK when finished. 
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VIEWS 

Click the View menu or use the buttons at the bottom left corner of the screen to select Normal, Web Layout, 
Print Layout, Outline, Reading Layout, Document Map, or Thumbnails. 

 
 
Work in Normal View for typing, editing, and formatting text. Normal view shows text formatting but 
simplifies the layout of the page so that you can type and edit quickly.  In normal view, page boundaries, 
headers and footers, backgrounds, drawing objects, and some pictures do not appear. 
 
Work in Web Layout View when you are creating a Web page.  The document appears as one long page 
without page breaks and text and tables wrap to fit in the window.  In Web layout view, backgrounds are visible 
and graphics are positioned just as they are in a Web browser.  Use Web Page Preview in the File menu to view 
the web page in a browser. 
 
Work in Print Layout View to see how text, graphics, and other elements will be positioned on the printed 
page.  This view is useful for editing headers and footers, adjusting margins, and working with columns and 
drawing objects. Items such as headers, footnotes, columns, and text boxes appear in their actual positions. 
 
Work in Outline View to look at the structure of a document and to move, copy, and reorganize text by 
dragging headings.  In outline view, you can collapse a document to see only the main headings or you can 
expand it to see all headings and even body text. 
 
VIEWING MODES 

New to Word 2003, you can use viewing modes when you want to read or move around in a document. 

Reading Layout toolbar 

 

Reading Layout View 

To read a document with a minimum of eye strain and with tools optimized for reading, use Reading Layout 
View.  The document is resized to fit the screen and most toolbars are removed, but commands are available for 
navigating, commenting, and looking up words.  Word also uses your computer's screen resolution settings to 
size the document for optimum readability. 

Reading layout view doesn’t display the 
document the way the document is formatted 
for printing. Text may appear larger than 
expected and the page breaks do not necessarily 
correspond to breaks between printed pages. 

To use Reading Layout View, press ALT+R, 
click the View menu and click Reading Layout, 
or click on the Read button on the Standard 
toolbar.  

To turn off reading layout view, press ALT+C 
or on the Reading Layout toolbar click the 
Close button.   

In reading layout view, you can use the 
Document Map or thumbnails to jump to different sections of the document. 
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STANDARD TOOLBAR 

 
 
CREATING A NEW DOCUMENT 
 

1. Click the New button on the Standard toolbar.   
2. Enter the information. 
 
Keyboard Shortcut:  Press CTRL+N to create a new document. 
 
Keyboard Shortcut:  Press CTRL+ENTER to insert a page break. 
 
DOCUMENT PROPERTIES 
 
To check the properties of your Word document: 
 
1. Click the File menu. 
2. Click Properties. 
3. Click the General tab. 
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NAVIGATING 
 
There are many ways to move the insertion point (cursor) on a Word document.  Listed below are keyboard 
methods. 
 

Press To move 

Left Arrow One character to the left 

Right Arrow One character to the right 

Up Arrow Up one line 

Down Arrow Down one line 

Ctrl+Left Arrow One word to the left 

Ctrl+Right Arrow One word to the right 

Ctrl+Up Arrow One paragraph up 

Ctrl+Down Arrow One paragraph down 

Shift+Tab One cell to the left (in a table) 

Tab One cell to the right (in a table) 

End To the end of a line 

Home To the beginning of a line 

Ctrl+End To the end of a document 

Ctrl+Home To the beginning of a document 

Page Up Up one screen (scrolling) 

Page Down Down one screen (scrolling) 

Ctrl+Page Down To the top of the next page 

Ctrl+Page Up To the top of the previous page 

Alt+Ctrl+Page Up To the top of the window 

Alt+Ctrl+Page Down To the end of the window 
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AUTOCOMPLETE 
 
AutoComplete is a feature in Microsoft Word that will suggest a complete word or phrase when you type the 
first four letters.  Examples:  Day of the week and month of the year. 
 
1. Start typing the current date. 
2. Watch for the AutoComplete box.  When you see the date, press enter. 
 
 
SELECTING TEXT 
 
Before you can move, copy or format text, you must select it.  There are many different ways to select text in 
Microsoft Word.  
 

To select Do this 

Any amount of text Drag over the text. 

A word Double-click the word. 

A graphic Click the graphic. 

A line of text Move the pointer to the left of the line until it changes to a right-pointing 
arrow, and then click. 

Multiple lines of text Move the pointer to the left of the lines until it changes to a right-pointing 
arrow, and then drag up or down. 

A sentence Hold down CTRL, and then click anywhere in the sentence. 

A paragraph Move the pointer to the left of the paragraph until it changes to a right-
pointing arrow, and then double-click. Or triple-click anywhere in the 
paragraph. 

Multiple paragraphs Move the pointer to the left of the paragraphs until it changes to a right-
pointing arrow, and then double-click and drag up or down. 

A large block of text Click at the start of the selection, scroll to the end of the selection, and 
then hold down SHIFT and click. 

An entire document Move the pointer to the left of any document text until it changes to a 
right-pointing arrow, and then triple-click OR Ctrl+A. 

 
SAVING 

1. Click the Save button on the Standard toolbar.   
2. In the Save As box, select the destination. 
3. In the File name box, type a file name. 
4. Click the Save button. 
 
TIP:  To save all open documents, press SHIFT, and then click Save All on the File menu. 
TIP:  To close all open documents, press SHIFT, and then click Close All on the File menu. 
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INSERTING THE DATE AND/OR TIME 
 
1. Click the insertion point where you want the date 

placed in the document.  
2. Click the Insert menu. 
3. Click Date and Time… 
4. In the dialog box, choose a date or time format. 
5. If you want this date (or time) to be updated 

automatically each time this document is opened, 
click the Update automatically checkbox. 

6. Click OK. 
 
EDITING 
 
Backspace will delete characters to the left of the 
insertion point. 
Delete will delete characters to the right of the insertion point. 
Insert Mode is the default mode.  When characters are typed, the text moves to the right. 
Overtype Mode will type over existing characters. 
 
CUTTING, COPYING AND PASTING 
 

There are four basic steps to cutting or copying and pasting. 
 

1. Select the text to be copied or cut. 
2. Cut or Copy:  Use the Edit menu or the keyboard shortcut (Ctrl+X=cut or Ctrl+C=copy) or the button on the 

Standard toolbar.  Cut=           Copy= 
3. Destination:  Place the insertion point where the text should appear. 
4. Paste: Use the Edit menu or the keyboard shortcut (Ctrl+V) or the button on the Standard toolbar.   
 
AUTOCORRECT 
 
AutoCorrect is a feature that will automatically 
correct text as you type.  AutoCorrect also has other 
options available, such as correcting two initial caps 
and capitalizing days of the week. 
 
1. Click on the Tools menu. 
2. Click AutoCorrect Options. 
 
EXAMPLE OF USING AUTOCORRECT: 
 
1. In the AutoCorrect dialog box, type MSUM in 

the Replace box. 
2. In the With box, type Minnesota State 

University, Mankato. 
3. Click the Add button. 
4. Click OK. 
5. Type MSUM in the document and press the 

spacebar. 
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UNDO 
 
Undo is a command used to reverse changes made to a document. 
 
Use one of the options below to use Undo: 
• Click the Edit menu and click Undo or 
• Click on the Undo button on the Standard toolbar            or 
• Use the keyboard shortcut:  Ctrl+Z 
 
REDO 
 
Redo reverses the action of an Undo command.  It is an undo for the Undo. 
 
Use one of the options below to use Redo: 
• Click the Edit menu and click Redo or 
• Click on the Redo button on the Standard toolbar             or 
• Use the keyboard shortcut:  Ctrl+Y 
 
FORMATTING 
 
Formatting is changing the appearance of text in the document. 
 
FORMATTING TOOLBAR 

The Formatting Toolbar is used to apply many different formats and styles.  One type of formatting is character 
formatting.  Apply formatting using the Formatting toolbar or the Font menu. 
 
 
DEFAULT FONT 
 
The default font for Microsoft Word is Times 
New Roman, size 12, black.  From this dialog 
box, the Default font can be set using the 
Default...button. 
 
To set the default font: 
 
1. Click the Format menu then Font. 
2. Adjust the settings to reflect the settings to 

be used as default for all new documents 
3. Click the Default...button on the dialog box. 
4. Click Yes to change the default settings. 
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FORMAT PAINTER 
 
The Format Painter is a tool used to quickly copy character formatting from selected text to other text you 
select. 
 
1. Select the text containing the formats you want to copy. 
2. Click on the Format Painter button on the Formatting toolbar.         The mouse changes to a paintbrush with 

an I-beam. 
3. Select the text you want to format. 
 
The previous method allows you to use the Format Painter once.  By double-clicking on the Format Painter 
button, you can apply the formatting continuously until you turn it off. 
 
To turn off the Format Painter: 
 
• Click on the Format Painter button on the Formatting toolbar OR 
• Press the Escape button on the keyboard. 
 
PARAGRAPH FORMATTING 
 
Click Format, Paragraph to adjust the Indents 
and Spacing settings for paragraph formatting.  
You can specify paragraph settings, such as 
indentation and alignment, by selecting 
options in the Paragraph dialog box. 
 
INDENTS AND SPACING TAB 
 
General 
 
Alignment – Sets the position of paragraphs 
relative to any indentation formatting. To 
align paragraphs relative to the left and right 
margins in a document, clear any indentation 
formatting. 
 
Outline level – Select an outline level to 
apply to the selected paragraphs. 

Direction – Specifies the direction of a 
paragraph. 

Right-to-left – Sets the alignment and 
reading order for a paragraph to right-to-
left.  

Left-to-right – Sets the alignment and 
reading order for a paragraph to left-to-right. 
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Indentation 

Left or Before text – Enter the amount you want to indent a paragraph from the left margin. If you want text to 
appear in the left margin, enter a negative number. 

Right or After text – Enter the amount you want to indent a paragraph from the right margin. If you want text 
to appear in the right margin, enter a negative number. 

Special – Specifies the type of indentation. Click First line to indent only the first line of a paragraph. Click 
Hanging to indent all but the first line of a paragraph. Click none to remove special indentation formatting. 

By – Enter the amount of indentation for a 
first line or hanging indent. Microsoft Word 
clears this box when you click none on the 
Special list. 

Automatically adjust right indent when 
document grid is defined – Automatically 
adjusts the right indent when you use the 
document grid. 

Spacing 

Before – Sets the amount of space above 
each selected paragraph. 

After – Sets the amount of space after each 
selected paragraph. 

Line spacing – Sets the amount of vertical 
space between lines of text. If you click At 
least, Exactly, or Multiple, enter a value in 
the At box. 

At – Enter the amount of vertical space you 
want between lines of text. This option is 
unavailable until you click At least, 
Exactly, or Multiple in the Line spacing list. 

Don't add space between paragraphs of the same style – Automatically adjusts vertical space between 
paragraphs that have the same style applied. 

Snap to grid when document grid is defined – Aligns text with the document grid. 

Preview 

The Preview box shows how your document will look with the selected options applied. 

Tabs – Click to open the Tabs dialog box. Use this dialog box to set or change the tab stop settings for a 
paragraph. 
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LINE AND PAGE BREAKS 

Pagination 

Widow/Orphan control – Prevents Microsoft 
Word from printing the last line of a paragraph 
by itself at the top of a page (a widow) or the 
first line of a paragraph by itself at the bottom 
of a page (an orphan). 

Keep lines together – Prevents a page break 
within a paragraph. 

Keep with next – Prevents a page break 
between the selected paragraph and the 
following paragraph. 

Page break before – Inserts a page break 
before the selected paragraph. 

Suppress line numbers – Prevents line 
numbers from appearing next to selected 
paragraphs. This option does not affect 
documents or sections with no line numbers. 

Don't hyphenate – Excludes a paragraph from 
automatic hyphenation. 

 
 
 
BULLETED AND NUMBERED LISTS 
 
Bullets or numbering can be easily applied 
to a list. 
 
To apply bullets to a list: 
 
1. Select the list. 
2. Click the Bullets button on the 

Formatting toolbar.   
 
 
To apply numbers to a list: 
 
1. Select the list. 
2. Click the Numbering button on the 

Formatting toolbar.   
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COLUMNS 
Columns can be used to give your document a newspaper column look. 
 
To insert columns: 
 
1. On the View menu, click Print Layout. 
2. Select the text intended for columns. 
3. Click the Columns button on the Standard toolbar.  
4. Click and drag over the number of columns desired and release the mouse.  
 
To insert a column break: 
 
1. Place the insertion point where you want the column to break. 
2. Click the Insert menu and click Break. 
3. In the Break dialog box, click Column break and click OK. 
 
To revert back to one column: 
 
1. Select the columns. 
2. Click the Columns button on the Standard toolbar. 
3. Click the first column. 
 
FIND AND REPLACE 
 
Find 
1. On the Edit menu, click Find.  
2. In the Find what box, enter the text that you 

want to search for.  
3. Select any other options that you want.  
4. Click Find Next or Find All.  
To cancel a search in progress, press ESC. 
 
Replace 
1. On the Edit menu, click Replace.  
2. In the Find what box, enter the text that you want to search for.  
3. In the Replace with box, enter the replacement text.  
4. Select any other options that you want.  
5. Click Find Next, Replace, or Replace All.  
 
Go To 
1. On the Edit menu, click Go To.  
2. In the Go to what box, click the type of 

item.  
3. Do one of the following:  

 To go to a specific item, type the name 
or number of the item in the Enter box, 
and then click Go To.  

 To go to the next or previous item of the 
same type, leave the Enter box empty, 
and then click Next or Previous.  
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INSERTING OBJECTS 
 
Many types of objects can be inserted into a Microsoft Word document.  
Some examples of objects are documents, clipart, photos, Excel 
worksheets, and text files. 
 
To insert a Microsoft Word file 
 
1. Place the insertion point where you want the file to appear. 
2. Click the Insert menu. 
3. Click File... 
4. Find the file to insert, click on it to select it and click Insert. 

 
The following is a link where you can download free clipart and media 
from Microsoft http://office.microsoft.com/clipart/default.aspx.  
 
To insert clip art 
 
1. Place the insertion point where you want the clip art to appear. 
2. Click the Insert menu. 
3. Click Picture. 
4. Click Clip Art... 
5. A task pane will be displayed at the right side of the screen. Within in 

this task pane you search for the clip art and insert it by clicking once 
on it.  The clip art will be inserted in your document where your 
insertion point is located. 

 
To delete clip art from a document 
 
1. Click on the object to select it. 
2. Press the delete button on the keyboard. 
 
 
Drawing toolbar 
 
 
 
Drawing shapes and AutoShapes 
 
1. Click on a shape, line, arrow, or AutoShape on the Drawing toolbar. 
2. Click and drag the mouse to form the shape. 
3. Release the mouse when the shape is the desired size. 
 
TIPS FOR USING GRAPHICS 
 
• To use a button on the Drawing toolbar multiple times, double-click the button.  
• To restore an imported graphic to its original size, press CTRL and double-click the graphic.  
• To resize an imported graphic and keep its original proportions, drag a corner handle.  
• When you resize a graphic, you can see the percentage of the graphic's original height and width by clicking 

Picture on the Format menu and then clicking the Size tab.  
• To wrap text around a graphic, click the graphic, and then click Text Wrapping on the Picture toolbar.  
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PAGE SETUP 
 
Page Setup is used to make changes to the printed 
output of a document. 
 
To open Page Setup: 
 
1. Click on the File menu. 
2. Click on Page Setup... 
 

 On the Margins tab, you can change the 
margins, page orientation, options for multiple 
page printing, choose to apply your settings to 
part or all of a document, and watch as the 
preview picture displays the effects of the 
selected settings. 

 
 Default…Click to store the current settings as 

the default settings for the active 
document and for all new documents 
based on the current template. 

 
 
 
 
 
 
 
 
 

 On the Paper tab, choose a standard or 
customized paper size, select a paper source 
for the first page and other pages of the 
document, and watch as the preview picture 
displays the effects of the selected settings. 
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 On the Layout tab, change and view the 
locations where Microsoft Word starts new 
document sections, prevent endnotes from 
printing in the current section, set the text 
direction as left-to-right or right-to-left, create  
different headers and footers for odd and even 
numbered pages as well as the first page, 
change the header and footer margins, adjust 
the vertical alignment,  

 

Line Numbers… – add or remove line numbers 
in the portion of the document selected in the 
Apply to list. 

Borders… – set options for borders around the 
pages in a document. 

 
 
 
 
 
 
 
 
PRINTING 
 
There are many options for 
printing a document.  The 
printer, number of pages, 
and page range can be 
changed, as well as other 
options. 
 
To open the Print dialog 
box: 
 
1. Click on the File menu. 
2. Click on Print. 
 
Another option for printing 
a document is to click the 
Print button on the 
Standard toolbar.  By 
clicking this button, the 
open document will be 
printed with the default 
settings. 
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CREATING TABLES 
 
A table is made up of rows and columns of cells that you can fill with text and graphics. Tables are often used to 
organize and present information, but they have a variety of other uses as well. You can use tables to align 
numbers in columns, and then sort and perform calculations on them.  You can also use tables to arrange text 
and graphics, such as side-by-side paragraphs in a résumé. 
 
Creating a Table 
 
1. Place the insertion point where you want the table. 
2. Click Insert Table on the Standard toolbar.  
3. Drag the mouse to select the number of rows and columns you want and release the mouse. 
 
To add a row at the end of a table, click the last cell, and then press TAB. 
To display the toolbar, click Tables and Borders on the Standard toolbar. 
To change a table, use the table tools on the Tables and Borders toolbar.   
 
 
 
 
 
 
Tables can also be created using existing text and a table can be converted to tabbed text. 
 
To create a table with existing tabbed text: 
 
1. Select the text. 
2. Click on the Table menu and go to Convert. 
3. Click Text to Table. 
 
USING CALCULATIONS IN TABLES 
 
Numerical data can be calculated within a table.  Use the following steps to sum numbers in a table. 
 
1. Click in the cell where you want the calculation to appear. 
2. Click the Table menu and click Formula. 
3. Word automatically inserts the Sum function.  You can also apply number formatting.  Make any 

adjustments within this box and click OK. 



Page 18 of 20 

WORDART 
 

Special text effects can be created using the WordArt Gallery that is part of Microsoft Office.  To insert a 
WordArt drawing object: 
 
1. Click the Insert menu, go to Picture and click WordArt. 
2. Click the style of WordArt drawing object you want and then click OK. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. In the Edit WordArt Text dialog box, type the text you want to format.  The font and font size can be 
changed and bold and/or italics can be applied.  Click OK to insert the WordArt into the document. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
To edit the WordArt, click on the WordArt and use the WordArt toolbar (shown below) to adjust the settings. 
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IMPORTING AND CONVERTING 
 
A file format is the way in which information is stored in a file so that a program can open and save the file. A 
file's format is indicated by a three-letter or four-letter extension after the file name. For example, when you 
save a new document in Microsoft Word, Word by default stores it in Word format with a .doc file extension. 
 
To convert a file: 
 
1. Click the File menu. 
2. Click Open. 
3. Click on the Files of type down arrow at the bottom of the Open dialog box to list the available formats. 
4. Click on the required file type. 
5. Select the desired file and click Open. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
CONVERTING FILES TO AND FROM OTHER FORMATS 
 
Listed are the file formats available in Microsoft Word for converting files.  If these formats are not available, a 
converter may have to be downloaded from the Internet. 
 
If you want to open or save in a format that's not installed by default, you may need to install additional 
converters. 
 
Word can open and save files in many formats apart from its default format (.doc), without the use of a 
converter.  The converters that come with Office Word 2003 allow you to do one or all of the following: 
 

 Open a file that was created in another program.  
 Save a file so that it can be opened in another program.  
 Open an Office Word 2003 document in another program.  
 Opening and saving files in various formats without a converter 



Page 20 of 20 

FORMATS WORD CAN OPEN DIRECTLY 
 
.doc – The default Word document format. 
 
.dot – Word template format. 
 
.htm, .html – Web page in HTML format.  HTML: The standard markup language used for documents on the 
World Wide Web.  HTML uses tags to indicate how Web browsers should display page elements such as text 
and graphics and how to respond to user actions. 
 
.mht, .mhtml – Web page in single file Web page format (also known as Web archive). 
 
.xml – Extensible Markup Language; A condensed form of Standard Generalized Markup Language (SGML) 
that enables developers to create customized tags that offer flexibility in organizing and presenting information. 
 
.rtf – Rich Text Format; A file type used to transfer formatted text documents between applications, even those 
that run on different platforms, such as IBM and Macintosh; contains formatting instructions that other 
programs, including compatible Microsoft programs, can read and interpret. 
 
.txt – Plain text format: contains no text formatting. 
 
 

 
 
FORMATS WORD CAN SAVE DIRECTLY 
 
.doc – The default Word document format. 
 
.dot – Word template format. Word applies all formatting and other attributes in the template to any new 
document based on the template. 
 
.htm, .html – Web page in HTML format. Preserves Word document properties so that HTML documents retain 
Word-specific features if they are later saved back to Word document format. 
Note:  You can also save a document in a filtered HTML format that removes the Word-specific HTML 
encoding (Web Page, Filtered). 
 
.mht, .mhtml – Web page in single file Web page format (also known as Web archive). 
 
.xml – Extensible Markup Language file. 
 
.rtf – Rich Text Format; converts formatting to instructions that other programs, including compatible Microsoft 
programs, can read and interpret. 
 
.txt – Plain text format; contains no text formatting. Converts all section breaks, page breaks, and new line 
characters to paragraph marks. Allows you to select the ANSI character set or to use the encoding standard that 
you choose. Use an encoded format when you share documents with people who use system software in another 
language. 
 


