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T ips & T ricks 
for Microsoft O ffice Outlook 2010 

 
This handout is simply an outline to be used as a guide in class.  Microsoft Outlook 2010 offers many ways to 
accomplish different tasks.  The steps below identify at least one way to accomplish a task in Microsoft Outlook 
2010. 
 
Add a Favorite 
Easily access a folder by showing it as a favorite.  In the Mail view, right-click the folder and click Show In 
Favorites. 
 

 
 
The  folder  is  added  to  the  Favorites  folder  which  is  shown  at  the  top  of  the  folder  list  in  the  Mail  view.  
  

  
Drag & Drop 
Drag and drop a message from a folder to your calendar  in the folder list. For example, place an 
item from one of the MSU newsgroups on to your calendar quickly by dragging it from the newsgroup folder on 
to your calendar.  This creates a new appointment for your calendar. 
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N E W!  Quick Steps 
The first time you click on a pre-built Quick Step, other than Reply & Delete, a prompt will display, enabling 
you to customize it to fit your work style.  On the Home tab, in the Quick Steps gallery, click the Create New 
command to create a new Quick Step. 
 
 
 
 
 
 
Sorting 
To quickly and easily sort by a specific field, click on that field name.  To sort in descending order, click the 
field again.  To sort by multiple fields, hold the Shift key on the keyboard while clicking on each field. 
 

 
 
 
Choose a F ield 
1. In the Inbox, right-click on one of the fields (From, To, Subject) and click 

Field Chooser. 
2. Click and drag any of the fields from the Field Chooser box onto the bar next 

to an existing field.  Remove fields from the bar by dragging the field to the 
Field Chooser box. 
N O T E :  Choosing All Mail Fields from the drop down list shows you a full 
list of e-mail fields. 

 
Who are you sending to?  (villw; mit wall; leh jo; helpdesk;) 
No need to enter the full address or complete name of the recipient for your e-
mail message or meeting request.  If they are in the global address list or your 
contacts, simply type part of their name in To:, Cc:, or Bcc: and press tab to 
move to the next box.  You can also use the keyboard shortcut Alt-K or click the 
Check Names button on the toolbar to resolve the address. 
 
Moving People A round (Dragging Addresses Between To, Cc, and Bcc) 
When composing or replying to an e-mail message in Outlook, you can easily rearrange the names of the people 
receiving the message by dragging their names between the To, Cc, and Bcc address fields. 
 
L ink Up (Entering hyperlinks into an e-mail message) 
Create a hyperlink in an e-mail message by typing the link and pressing the space bar or the Enter key. 
You can also add a link by following the steps below. 
 
1. Enter text and select the text. 
2. Click the Insert tab. 
3. Click the Hyperlink button in the Links group. 
4. In the Insert Hyperlink box, enter the link in the Address box that you want the browser to open when the 

link is clicked. 
5. Click the OK button. 
 
NOTE:  CTRL + K is the keyboard shortcut to open the Insert Hyperlink dialog box. 



Page 3 of 12 

 
 
Saving  a  File  Attachment  
In  the  Preview  Pane  of  the  message,  click  on  the  attachment  and  drag  and  drop  it  into  a  folder  on  your  
computer,  such  as  My  Documents.  
  
Saving  Multiple  Attachments  Simultaneously  
1. Click the File tab and click Save Attachments.  
 
 
 
 
 
 
 
 
2. When the Save All Attachments dialog box opens, click OK.  
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3. Select the folder where you want to save all of the files and click the OK button. 
  

  
  
R ESE ND  Sending the same message to the same recipients again 
1. From the Sent Items folder, open the sent message. 
2. In the Move group, click the Actions button. 
3. Click Resend This Message...  A new message is created and can be 

altered before sending. 
 
UNSEND     Recall  a  messag   
1. Open the sent message you want recalled.  
2. In  the  Move  group,  click  the  Actions  button and click Recall This 

Message.  
3. To recall the message, click Delete unread copies of this message.  To replace the message with another 

message, click Delete unread copies and replace with a new message.  To be notified about the success of 
the recall or failure for each recipient, select the Tell me if recall succeeds or fails for each recipient check 
box.  

4. Click the OK button and then type a new message.  
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Forwarding  an  Outlook  Contact  or  Contact  Group  
Send  contacts  to  other  people  by  clicking  the  contact  or  group  you  want  to  send.    Click  the  Forward  
Contact  button  in  the  Share  group  on  the  Home  tab  in  Contacts.    Click  As  an  Outlook  Contact.  
  
A  new  e-­mail  message  is  created  with  that  contact  or  group  included  as  an  attachment.    Enter  the  e-­
mail  address  of  the  people  you  want  to  send  the  contact  to  and  click  the  Send  button.    When  the  recipients  
receive  the  message,  all  they  have  to  do  is  to  drag  the  attachment  onto  the  Contacts  folder  and  it  will  be  added  
to  their  contacts.  
 
Mapping an address 
1. In  Contacts,  open  the  contact  whose  address  you  want  to  locate.  
2. Choose  the  address  you  want  to  find  on  a  map     Business,  Home,  or  Other.  
3. To  the  right  of  the  address,  click  the  Map  It  button.  A  web  browser  will  open  and  display  a  map  of  the  
selected  address.    

 
 
 
  
Display  Nonconsecutive  Dates  in  Outlook  Calendar  
1. On  the  left  side  of  the  window  in  the  Date  Navigator  (the  small  calendar  that  displays  the  current  month),  
click  the  first  date  you  want  to  view.    

2. While  holding  down  the  CTRL  key,  click  any  other  dates  you  want  to  view.    (To  remove  a  date  from  the  
display,  click  it  again.)    You  can  display  up  to  14  nonconsecutive  days. 

 
Using  Plain  English  on  a  Date  Field  (AutoDate)  

can  also  type  in  a  firm  date  such  as  the  following:    9-­25  or  10/05/12  
  
Moving  Appointments  
Drag  and  drop  any  appointment  from  a  day  on  the  weekly  or  daily  calendar  to  a  date  on  the  date  navigator  
(monthly  calendar  on  the  left)  to  reschedule.  
  
Over  Quota?!  
Faculty  and  staff  members  receive  1  GB  and  students  receive  300  MB  for  their  accounts.  
1. At  the  bottom  of  the  Outlook  window,  right  click  on  the  status  bar.  
2. Click  the  Quota  Information  command  to  turn  on  this  feature.    Your  available  quota  will  display  in  the  
status  bar  on  the  bottom  left  side.  
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AutoArchiving  
AutoArchive automatically moves items from their original location in Outlook to an archive file folder.  
AutoArchive is on by default and runs every 14 days. 
 
Using  AutoArchive  
1. On the File tab click the Options command.  Click the Advanced tab then 

button. 

 
 
2. In the AutoArchive box, if you choose to keep this on, adjust the settings.  If you choose to turn this off, 

click the checkbox at the top.  Click the OK button when finished. 
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Out  with  the  old  (Archiving)  
When  archiving,  the  items  in  the  folder  are  removed  from  the  folder  and  placed  in  a  .pst  file  that  you  specify.  
1. On the File tab, click the Cleanup Tools button then click the Archive command. 
 

 
 

2. In the archive dialog box, click the folder to be archived. 
3. Click the drop box to specify a date for archiving.  This will archive items OLDER than the date specified. 
4. V E R Y I MPO R T A N T :  Click the browse button to specify a location for the archived file and give the file 

an appropriate name with a .pst extension. 
5. Click the OK button. 
 

 
 
 
6. The archiving status will be displayed at the bottom of the screen in the status bar.  
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Opening  an  Archived  File  
1. Click the File tab, Open, Outlook Data File. 
 

 
 
2. Locate the file.  Once you find the file, click on it and click the OK button. 
 

 
 
3. This will create a set of archive folders on the folder list on the computer you are working on. 
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UNDELETE!!  
Have you ever deleted mail from your Deleted Items folder and then wanted to retrieve it?  In most cases, you 
can with Outlook 2010. 
1. In the Folder list, click the Deleted Items folder. 
2. On the Folder tab in the Clean Up group, click the Recover Deleted Items button. 
 

 
 
3. Click the item you want to recover.  To select multiple items, click the first item then hold down CTRL and 

click additional items.  

 

4. Click the Recover Selected Items button.    
 
The items will be returned to your Deleted Items folder.  Some items may no longer be recoverable because the 
system has limited the amount of time to approximately two weeks that deleted items are stored on the server. 
  
NEW!  Outlook  Social  Connector  
The  People  Pane  for  the  Outlook  Social  Connector  appears  below  the  Reading  Pane  in  the  Inbox.  
Add  providers  for  your  social  networks:  
1. Click  the  View  tab,  click  the  People  Pane  button  then  click  Account  Settings   
2. In  the  resulting  dialog  box,  click  the  social  network  you  want  to  be  connected  to  
and  enter  the  requested  information.  

3. Click  the  Connect  button.  
4. Click  the  Finish  button  once  the  service  is  connected.  
5. Click  the  Close  button  on  the  last  dialog  box.  
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H elp Me! 
 
 Press F1 in Outlook 
 http://www.microsoft.com/outlook  
 MSU H elp Desk 

 3rd floor of Memorial Library 
 389-6654 
 helpdesk@mnsu.edu to e-mail the Help Desk 
 http://helpdesk.mnsu.edu to input your own call ticket  

  
  

KEYBOARD  SHORTCUTS  
  

Inbox and Messaging 
 

Press To 

Ctrl+Shift+I   Switch  to  Inbox  
Ctrl+Shift+O   Switch  to  Outbox  
Alt+Enter   Display  message  properties  
Ctrl+A   Mark  All  
Ctrl+Shift-­B   Open  Address  Book  
Ctrl+C   Copy  selected  text  
Ctrl+D   Delete  selected  message  
Ctrl+E   Opens  People  Search  Dialog  
Ctrl+F   Forward  selected  message  
Ctrl+Shift+F   Open  Message  Search  Dialog  Box/Advanced  Find  
Ctrl+N   Create  new  message  
Ctrl+P   Print  selected  messages  
Ctrl+R   Reply  to  the  author  of  selected  message  
Ctrl+Shift+R   Reply  to  author  and  all  recipients  of  selected  message  
Ctrl+U   Marks  message  as  unread  
Esc   Close  window  

  
  

Press To create or open this item 

Ctrl+Shift+A   Appointment  
Ctrl+Shift+C   Contact  
Ctrl+Shift+E   Folder  
Ctrl+Shift+J   Journal  entry  
Ctrl+Shift+L   Contact  group  
Ctrl+Shift+M   Message  
Ctrl+Shift+Q   Meeting  request  
Ctrl+Shift+N   Note  
Ctrl+Shift+K   Task  
Ctrl+Shift+S   Post  in  this  folder  
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Calendar  

Press To 

Day/W eek/Month view 

Alt+#  (1-­9)   View  from  1  through  9  days  
Alt+0  (Zero)   View  10  days    
Alt+Hyphen  Sign   Switch  to  weeks  
Alt+Equal  Sign   Switch  to  months  
Left  Arrow   Go  to  the  previous  day  
Right  Arrow   Go  to  the  next  day  
Alt+Down  Arrow   Go  to  the  same  day  in  the  next  week  
Alt+Up  Arrow   Go  to  the  same  day  in  the  previous  week  

Day view 

Home     Moves  to  the  beginning  of  your  work  day    
End     Moves  to  the  end  of  your  work  day    
Up  Arrow     Select  the  previous  block  of  time    
Down  Arrow     Select  the  next  block  of  time    
Page  Up     Moves  the  selected  block  of  time  up  screen  by  screen  
Page  Down     Moves  the  selected  block  of  time  down  screen  by  screen  
Shift+Up  Arrow  Or  Down  Arrow     Extend  or  reduce  the  selected  time    

W eek or Month views 

Home     Go  to  the  first  day  of  the  week    
Page  Up     Go  to  the  same  day  of  the  week  in  the  previous  5  weeks    
Page  Down     Go  to  the  same  day  of  the  week  in  the  next    5  weeks    

Date Navigator 

Alt+Home     Go  to  the  first  day  of  the  current  week    
Alt+End     Go  to  the  last  day  of  the  current  week    
Alt+Up  Arrow     Go  to  the  same  day  in  the  previous  week    
Alt+Down  Arrow     Go  to  the  same  day  in  the  next  week    
Alt+Page  Up     Go  to  the  same  day  of  the  previous  month    
Alt+Page  Down     Go  to  the  same  day  of  the  next  month    

 


