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Basic Microsoft Outlook 2003 
Part 1 – E-mail 

 
This handout is simply an outline to be used as a guide in class.  Microsoft Outlook offers many ways to 
accomplish different tasks.  The steps below identify at least one way to accomplish a task in Microsoft 
Outlook. 
 
WHAT IS M ICROSOFT OUTLOOK ? 
 
Microsoft Outlook is a program that helps you to manage your messages, appointments, contacts, and tasks.  
Microsoft Outlook can help you create, share, and manage information easily.  When using Microsoft Outlook 
and the Exchange Server, 
information is sent and received 
immediately. 
 
WHAT VERSION ARE YOU 

USING? 
 
When seeking help from the help 
desk or purchasing a book, you 
need to know the correct version 
of the software that you are 
using.  To find the version that is 
installed on your computer, 
follow the steps below: 
 
1. Click the Help menu. 
2. Click About Microsoft Office 

Outlook. 
3. The version is displayed in 

the dialog box.  In this 
example, we are using 
Microsoft® Office Outlook® 
2003. 

4. When finished click OK. 
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GETTING &  USING HELP  
 
There are three different ways to open help: 
 

�  Pressing F1 on the keyboard. 
�  Clicking the Help menu on the menu bar and clicking Microsoft 

Office Word Help. 
�  Clicking on the Help button on the Standard toolbar.   

 
CONTACTING THE MSU HELPDESK 
 

�  Call 389-6654 
�  Online at http://helpdesk.mnsu.edu 
�  E-mail helpdesk@mnsu.edu 
�  Visit us on the 3rd floor of the Memorial Library 

 
OUTLOOK TODAY  
 
The Outlook Today view provides a preview of your day. By using Microsoft Outlook Today, you can see a 
summary of your appointments, a list of your tasks, and how many new e-mail messages you have.  You can set 
this page to be the first page that opens when you start Outlook, and you can change the way Outlook Today 
appears. 
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MAKE OUTLOOK TODAY THE STARTUP PAGE 
 
1. Click the Outlook Today button. 
2. On the Outlook Today page, click Customize Outlook Today. 

3. In the Startup area, select the “When starting, go directly to Outlook Today” check box.  This will open the 
Outlook Today view whenever Microsoft Outlook is opened. 

ADD FOLDERS TO OUTLOOK TODAY TO EASILY ACCESS THE MSU NEWS SERVER 
 
1. Click the Choose Folders… button. 
2. Open the folders (by clicking the plus sign 

next to the folder) in the following sequence 
to access the news folders: 
+ Public Folders 
+ All Public Folders 
+ MSU-Announcements 
+ MSU 
+ Announce 

3. Click the box next to the folders that you 
want displayed on the Outlook Today view. 

4. Click OK. 
5. Click Save Changes. 
 
TIP:  To move quickly back to the previous 
window, click the Back button on the toolbar.  
The Back button works in the same manner as 
the Back button in a web browser.
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CHANGING VIEWS IN M ICROSOFT OUTLOOK  
 
The Outlook Bar from previous versions of Outlook has been replaced by the new Navigation Pane.  The 
Navigation Pane is the column on the left side of the Outlook window that includes panes such as Shortcuts or 
Mail.  The Navigation Pane also provides centralized navigation and easy access to sharing features. 
 
Within the Inbox, click the View menu to: 

�  Turn on/off the Navigation Pane 
�  Adjust the Reading Pane 
�  Turn on/off the Preview Pane 
�  Turn on/off the AutoPreview 

 
              Navigation Pane 
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UNBLOCKING IMAGE DOWNLOADS IN OUTLOOK 2003 

To protect your privacy from junk e-mail senders, Microsoft Office Outlook 2003 is configured by default to 
block image downloads from the Internet. A blocked image appears as a red X placeholder. 
 
1. Click the InfoBar at the top of the message and then click Download Pictures to display the pictures for this 

individual message. 
 
Changing the Default 
 
1. On the Tools menu, click Options.  
2. Click the Security tab.  
3. Under Download Pictures, click Change Automatic Download Settings.  
4. Clear the “Don't download pictures or other content automatically in HTML e-mail” check box. 
 
 
RESEARCH SERVICES 
 
With the Microsoft Office System, you can quickly reference information online and on your computer without 
leaving your Office program.  The new Research task pane is available from the Tools menu, Research 
command or by clicking the button on the toolbar.  

Research Services are available in Microsoft Office Excel 2003, Microsoft Office PowerPoint 2003, Microsoft 
Office Publisher 2003, Microsoft Office Word 2003, Microsoft Office Visio 2003, Office OneNote 2003, and 
Microsoft Office Outlook 2003 (in e-mail reading and composing views only).  

The following research services are also available from the Research task pane:  

 Dictionary   Look up words or phrases in the Microsoft Encarta English dictionary easily while you 
work. The Encarta dictionary contains approximately 400,000 entries 

 Thesaurus   Look up synonyms while you work and insert them into your document directly. 

 Encyclopedia   Research your subject in Microsoft Encarta Encyclopedia, which contains more than 
42,000 articles. 

 Translation   Get translations quickly using bilingual dictionaries on your computer and online, or use 
machine translation on the Web. 

 Stock quotes and company information   Look up stock quotes and company information while you 
work. 

To research a word:  Hold down the Alt key on the keyboard and click on the word.  The Research Task Pane 
will open and you can choose by which method you want to research the word. 



Page 6 of 14 

CREATE A MESSAGE 
 
1. On the File menu, click New, Mail Message or click the New button.  
2. Enter recipient names in the To, Cc, and Bcc boxes. 

To select recipient names from a list, click To, Cc, or Bcc.  Another method to insert 
recipient names is to type part of the name or the entire name.  Pressing the Tab key on the 
keyboard will then move the cursor to the next box and also verify the name.  Another 
method to verify a name is to click the Check Names button on the toolbar.  

3. In the Subject box, type the subject of the message. 
4. In the text box, type the message. 
5. Click the Send button. 
 
Bcc is an abbreviation for blind carbon copy.  If you add a recipient's name to 
this box in a message, a copy of the message is sent to that recipient and the 
recipient's name is not visible to other recipients of the message.  If the Bcc box 
isn't visible when you create a new message, you can add it.  In a new message, 
click the arrow to the right of the Options button, and then click Bcc. 
 

 
SETTING MESSAGE IMPORTANCE  
 
To set a message with high importance, click the red exclamation point on the toolbar.   
To set a message with low importance, click the blue arrow on the toolbar.   
 
INFORMATION RIGHTS MANAGEMENT  
 
IRM can be used in Office Outlook 2003 to help prevent messages from being forwarded, printed, or copied.  
This is not yet available on MSU’s Exchange server. 
 
 
 
 
 
 
 
 
 
 
 
USING MESSAGE FLAGS 
 

Flagging a message adds a flag icon to it.  You can 
use the flags to remind yourself to follow up on an 
issue or to indicate a request for someone else. 
 

1. Click the Message Flag button on the toolbar.  
2. In the Flag for Follow Up box, click the flag you 

want in the Flag to box. 
3. Enter a date and time in the Due by boxes. 
4. Click OK when finished. 
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MESSAGE FORMATS  

HTML  is the default format in Outlook 2003. This format supports text formatting, numbering, bullets, 
alignment, horizontal lines, pictures (including backgrounds), HTML styles, stationery, and web pages.  Since 
most popular e-mail programs use HTML, it's the recommended format. 

Plain Text is a format that all e-mail programs understand; however, it doesn't support bold, italic, colored 
fonts, or other text formatting. It also doesn't support pictures displayed directly in the message body although 
you can include them as attachments.  

Rich Text (Outlook Rich Text Format) is a Microsoft format that only Outlook can understand. 

Message format can be changed per message, if necessary.  When sending a message, a drop down box is 
available enabling you to change the format of your message. 

 
 
 
 
 
REPLY TO A MESSAGE 
 
1. Select the message you want to reply to.  
2. Click the Reply button on the toolbar.  Clicking on the Reply to All button will send the message to all of 

the original recipients of the message except the Bcc recipients. 
3. If necessary, enter recipient names in the To, Cc, and/or Bcc boxes. 

To select recipient names from a list, click the To, Cc, or Bcc button.  
4. Click the Send button. 
 
 
FORWARD MESSAGES 
 
1. Select the message you want to forward.  
2. Click the Forward button on the toolbar. 
3. Enter recipient names in the To, Cc, and/or Bcc boxes.  

To select recipient names from a list, click the To, Cc, or Bcc button.  
4. Click the Send button.  
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ADDRESS BOOKS 
 
The Global Address List is the address book that contains all user, group, and distribution list e-mail addresses 
at MSU.  The Exchange server administrator maintains this address book.  The Global Address List may also 
contain public folder e-mail addresses.  You cannot add to or modify this address list. 
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CREATE A CONTACT  
 
The Contacts folder is your e-mail address book and information storage for the people and businesses you want 
to communicate with.  Use the Contacts folder to store the e-mail address, street address, multiple phone 
numbers, and any other information that relates to the contact, such as a birthday or anniversary. 
 
 
1. In Contacts, click the New button to create a new contact. 
2. Type the contact’s name. 
3. Enter the information you want to include for the contact.  Tip:   You can quickly create another contact 

with the same company information.  In the current contact, on the Actions menu, click New Contact from 
Same Company. 

4. When finished entering information: 
 *  Click the Save and Close button to save and close the contact. 
 *  Click the Save and New button to save the contact and create a new contact. 
 *  Click the Save button to save the contact. 

 
 
TIP:   A contact can also be added from an e-mail that has been received.  To add the contact, right click 
(Ctrl+click on the Mac) on the name and click on Add to Contacts. 
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DISTRIBUTION L ISTS 
 
A distribution list is a collection of contacts.  It provides an easy way to send messages to a group of people.  
You can use distribution lists in messages, task requests, meeting requests, and other distribution lists.  You can 
easily add and delete names in a distribution list, send it to others, and print it. 
 
Distribution lists are identified with and are stored by default in your Contacts folder.  The personal distribution 
lists that you create in your Contacts folder are available only to you, but you can share them by copying and 
sending them to others. 

To create a distribution list: 

1. Click the arrow next to the New button on the toolbar and select 
Distribution List. 

2. In the new distribution list, type a name for the list. 
3. Click the Select Members… button to choose member/recipients to be 

included in the distribution list. 
4. When finished selecting members, click Save and Close on the toolbar. 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
NEW FEATURE! 
 
You can expand distribution lists and address lists in Outlook 2003. 
 
1. Enter the list name in the To:, Cc:, or Bcc: line. 
2. When the list is verified, a plus sign will appear to the left of the list name.  
3. Click on the plus sign to expand the list and see the members of the list.  
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CREATE A FOLDER  
 
Folders are created to store, archive and organize items and 
information in Microsoft Outlook.  Within these folders you 
can store e-mail messages, tasks, appointments, contacts, and 
notes. 
 
1. On the File menu, point to New, and then click Folder. 
2. In the Name box, enter a name for the folder. 
3. In the Folder contains box, click the type of items you 

want the folder to contain. 
4. In the Select where to place the folder list, click the 

location for the folder.  
 
 
 
 
 
 
 
 
 
To move a message into a folder: 
 
1. Select the message. 
2. On the Edit menu, click       Move to folder… 
3. Select a folder from the list and click OK.  The 

message will be removed from the existing folder 
and placed in the selected folder. 

 
 
 
 
 
 
 

PRINT AN ITEM  
 
1. Select or open the item you want to print.  
2. Click the Print button on the toolbar.   
 
DELETE MESSAGES 
 
1. Select the item you want to delete.  
2. Press the Delete button on the keyboard  

or click the delete button on the toolbar.  When you delete, the message has been moved to the Deleted 
Items box.  Make sure that you periodically empty the Deleted Items box.  These messages are still taking 
up space in your mail quota.  Tip:  By pressing Shift+Delete on the keyboard, the selected message will be 
permanently deleted rather than moved to the Deleted Items box. 
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CREATE A SIGNATURE  
 
You can use a signature to automatically 
add text to the messages you send.  For 
example, you can create a signature that 
includes your name, job title, and phone 
number.  You can create multiple 
signatures, and select a signature to insert 
in a message after you have created the 
message.  These steps are 
 
1. Click the Tools menu, click Options, 

and then click the Mail Format tab.  
NEW:  If you use more than one 
account, you can set up signatures for 
each account. 

2. Click the Signatures button. 
3. To create a new signature click the 

New… button. 
4. Enter a name for your signature and 

choose how to create your signature.  
For most new signatures start with a 
blank signature. 

5. Click Next.  
6. Type the text you want to use for your 

signature.  Formatting can also be 
applied from this dialog box. 

7. Click Finish. 
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8. The newly created signature is displayed in the list.  Click OK to complete the steps. 
9. Click OK to close the Options dialog box. 
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SENDING FILE ATTACHMENTS  
 
1. Create a new message and enter the necessary information (To, Subject, Message). 
2. Place the insertion point in the text box of the item and click the Insert File button.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
3. Choose the file that you want to attach and then click Insert. 
4. Click Send. 
 
 
CREATING A HYPERLINK IN A MESSAGE 
 
1. Type the web address (hyperlink). 
2. On the keyboard, press Enter or the space bar.  This will create a hyperlink in your message.  The text will 

be underlined and a different font color. 
3. To test the link, hold Ctrl down on the keyboard and click the link. 
 
NOTE:  This also works with e-mail addresses in a message. 
 
OPEN A HYPERLINK IN A MESSAGE 
 
1. Open the message containing the hyperlink. 
2. Click the hyperlink. 
3. This will open the browser (Internet Explorer or Netscape) and go to the selected address. 
 
 


