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Basic Microsoft Outlook 2003 
Part 2 – Calendar 

 
This handout is simply an outline to be used as a guide in class.  Microsoft Outlook offers many ways to 
accomplish different tasks.  The steps below identify at least one way to accomplish a task in Microsoft 
Outlook.  We will explore as much of this program as time allows. 
 
Microsoft Outlook displays your meetings, reminds you of your appointments, and schedules appointments and 
meetings with others.  When you schedule meetings, you can check to see when attendees are busy or free, so 
you can find a good time to meet.  Outlook will also help you keep track of annual events such as anniversaries 
and birthdays. 
 
VIEWS 
 
Outlook gives you different ways to look at information by putting it in different arrangements.  Each folder in 
has a set of standard views.  To use any of the views below, first move to the Calendar. 
 
Use the buttons provided on the toolbar to change the view. 
 
 
 
 
 
On the View menu, click the view you want. 
 
 
 
 
 
 
To move quickly back to the current date, click the 
Today button on the toolbar. 
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NEW VIEW  
 
In the Task Pane in Microsoft Outlook 2003, monthly calendars are displayed as well as My Calendars and 
Other Calendars (shared calendars). 
 
View calendars side-by-side 
 
You can view multiple calendars that you have created as well as those shared by other Outlook users side-by-
side.  Permission has to be granted by the other user first then follow the steps below.  
 
1. Click the Open a Shared Calendar... link 
2. Enter the user’s name or click the Name…   

button to find a name in the Global Address List. 
3. Click OK to see the calendar in the list. 
 
 

 
 
 
 
 
 

 
 
Right-clicking on a calendar under 
Other Calendars gives you many 
options such as: 

 Opening the calendar 
 Opening the calendar in a new, 
separate window 

 Copying the calendar 
 Deleting the calendar from the list 
 Renaming the calendar on the list 
 Removing the calendar from the list 
 Move the calendar up or down in 
the list 

 Check the properties of the calendar 
(folder size) 
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ADDING HOLIDAYS  
 
1. On the Tools menu click Options. 
2. Click Calendar Options… 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. Click the  

Add Holidays… 
button. 
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4. Select the location of the holidays you want to add to your 
calendar and click OK. 

5. Click OK to close the Calendar Options box and OK to close the 
Options box. 

 
 
 
 
 
 
 
 

CHANGING THE BACKGROUND COLOR OF THE CALENDAR  
 

1. On the Tools menu click Options. 
2. Click Calendar Options… 
3. Click the arrow on the drop down box for the list of Background colors and click on the desired color. 
4. Click OK on the Calendar Options dialog box. 
5. Click OK on the Options dialog box. 
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CREATING AN APPOINTMENT  
 

1. Click the New button on the toolbar.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. Enter a Subject and Location. 
3. Select a start date and start time 

as well as an end date and end 
time. 

4. Click the Reminder button if you 
want a reminder for this 
appointment. 

5. Type any additional information 
in the box. 

6. If this is a private appointment, 
click the Private button in the 
lower right corner of the box. 

7. If this is a recurring appointment 
click the                         
button on the toolbar. 

8. Change or adjust options in this 
box and click OK. 

9. When all changes have been 
made, click                             . 
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CREATING A MEETING  
 
1. Click the New button. 
2. When scheduling a meeting, click the Invite Attendees button. 
3. A To… button is now available in the dialog box.  You can type in names or click on the To… button to see 

a list of names.  
4. To check the availability of attendees, click the Scheduling tab.  
5. This screen will show you a list of the attendees as well as their availability.  From this screen you can move 

the meeting date and time.  You can also invite additional attendees. 
6. When finished click                             . 
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CREATING AN EVENT  
 
An event is an activity that lasts 24 hours or longer.  Examples of an event include a seminar or a vacation.  
Usually, an event occurs once and can last for one day or several days, but an annual event, such as a birthday 
or anniversary, occurs yearly on a specific date.  Events and annual events do not occupy blocks of time in your 
calendar; instead, they appear in banners. 
 
Create an All-day Event 
 
1. In the Calendar, on the Actions menu, click New All Day 

Event.  
2. In the Subject box, type a description.  
3. In the Location box, enter the location.  
4. Select any other options you want.  
5. To indicate to people viewing your calendar that you are out 

of office instead of free, in the Show time as box, click Out 
of Office. 

6. If the event lasts longer than one day, change the values in 
the Start time and End time boxes.  

7. To make the event recur, click the Recurrence button, select 
the options you want, and then click OK. 

8. Click Save and Close. 
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CALENDAR COLORING  
 
Color can be applied to calendar items by following the steps below: 
 
1. Click on a calendar item to select it.  
2. Click on the Calendar Coloring button on the toolbar. 
3. Select a color from the list. 
 
Editing the Labels 
 
1. Click on the calendar item to select it. 
2. Click on the Calendar Coloring button on the toolbar. 
3. Click on Edit Labels… on the menu. 
4. Modify existing labels and click OK when finished. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

GROUP SCHEDULES 
 
About group schedules 
 
The Calendar group schedule makes it easy for you to see the combined schedules of a number of people or 
resources at a glance.  You can create and save multiple group schedules, each showing a group of people or 
resources.  For example, one group schedule might contain all employees in a department.  While viewing a 
group schedule, you can quickly schedule a meeting and you can use AutoPick to find a time that's free for all 
group members. 
 
To create a group schedule: 
 
1. Click on the Calendar. 
2. Click the Schedules button on the toolbar.   
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3. To create a new group schedule click the New… button. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Type a name for the new group schedule and click OK. 
 
 
 
 
 
 
 
 

 
5. Click under the Group Members heading to add a name to the group schedule.  Type in a partial or full 

name and press Enter on the keyboard.  This should verify the name with the Global Address List on the 
Exchange server. 
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6. When all of the members of the group schedule have been entered, click on Save and Close. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Open an existing group schedule: 
 
1. Click the Schedules button on the toolbar. 
2. Click the schedule name and click the Open… 

button to open the group schedule. 
 

 
 
 
 
 
 
 
 
 

Delete an existing group schedule: 
 
1. Click the Schedules button on the toolbar. 
2. Click the schedule name and click the Delete… button. 
3. Click Yes in the next dialog box to permanently the group schedule and close the Schedules dialog box. 
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GRANTING AND SHARING PERMISSIONS 

You can give someone sharing permission to open and read the contents of your folders by selecting the 
reviewer permission when you share a folder.  In addition, for Outlook, you can give another person sharing 
permission to schedule appointments and meetings for you in Calendar and to create and modify tasks for you 
in Tasks, depending on the permission level you specify for the person. 

SHARING PERMISSIONS 
  

With this role You can 
Owner Create, read, modify, and delete all items and files, and create subfolders. As the folder 

owner, you can change the permission levels others have for the folder. (Does not apply 
to delegates.) 

Publishing 
Editor 

Create, read, modify, and delete all items and files, and create subfolders. (Does not 
apply to delegates.) 

Editor Create, read, modify, and delete all items and files. 
Publishing 
Author 

Create and read items and files, create subfolders, and modify and delete items and files 
you create. (Does not apply to delegates.) 

Author Create and read items and files, and modify and delete items and files you create. 
Contributor Create items and files only. The contents of the folder do not appear. (Does not apply to 

delegates.) 
Reviewer Read items and files only. 
Custom Perform activities defined by the folder owner. (Does not apply to delegates.) 
None You have no permission. You can't open the folder. 

 
 
 
SET SHARING PERMISSIONS FOR A FOLDER  
 
1. Right-click the folder you want to share and  

then click Properties on the shortcut menu.  
2. Click the Permissions tab. 
3. Click Add. 
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4. In the Type Name or Select from List box, 

type a name or select a name from the list 
and click the Add button. 

5. Click OK when finished. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
6. In the Name box, click the name of the person 

you just added. 
7. In the Permissions box, click the Role you want 

to give that person and click OK when finished. 
8. Repeat these steps for each folder (Calendar, 

Inbox, Contacts) that you want to share.  As 
well as for each individual that you want to add. 
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ADDING MAILBOXES  
 

Once permission is granted to access the mailbox and a folder (Calendar, Inbox, Contacts) a mailbox can be set 
up on the grantee's computer for easy access. 
 
1. Click Tools, E-mail Accounts. 
2. View or change existing e-mail accounts should be marked then click Next. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Click the Change… 
button. 
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4. Click More Settings… 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
5. Click the Advanced tab. 
6. Click the Add… button. 

 
 
 
 
 
 
 
 

 
7. Type the person's name in the Add mailbox:  dialog 

box and click OK.  
8. In the next 3 dialog boxes, click OK, Next, Finish. 
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DELEGATES  
 
Delegate:  Someone granted permission to open another person's folders, create items, and respond to requests 
for that person.  The person granting delegate permission determines the folders the delegate can access and the 
changes the delegate can make. 
 
With this role You can 
Author  With Author  permission, as a delegate, you can read and create items, and modify and 

delete items you create. For example, a delegate can create task requests and meeting 
requests directly in the manager's Task or Calendar folder, and then send either item on 
the manager's behalf. 

Editor  With Editor  permission, as a delegate, you can do everything an Author  can do, plus 
modify and delete the items the manager created. 

Reviewer With Reviewer permission, as a delegate, you can read items; for example a delegate with 
Reviewer permission can read messages in another person's Inbox. 

 
With author or editor permissions, the delegate has send-on-behalf-of permission. Sent messages contain both 
the manager's and delegate's names. Message recipients see the manager's name in the Sent On Behalf Of box 
and the delegate's name in the From box. 
 
If a delegate needs permission to deal with meeting requests and responses only, the manager can select the 
Send meeting requests and responses only to my delegates, not to me check box on the Delegates tab and does 
not need to grant permission to his Inbox.  Meeting requests and responses will go directly to the delegate's 
Inbox.  The delegate will, however, need editor permission to the manager's Calendar folder, because once they 
respond to the meeting on behalf of the manager, the meeting is automatically added to the manager's Calendar 
folder. 
 
1. Click the Tools menu, Options, and 

the Delegates tab. 
2. Click Add… to add a delegate. 
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3.  In the Type Name or Select from List box, type a name or select a name from the list and click the Add 
button.  Click OK when finished. 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4. Set Permissions for each folder and click OK. 
5. Click OK on the last dialog box. 
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OUT OF OFFICE FEATURE  
 

1. In the Inbox, click the Tools menu, and click Out of Office Assistant. 
2. Click “I am currently Out of the Office.” 
3. Type the message you want to send to others while you are out in the text box. 
4. Click OK when finished. 
 
 
 
 
 


